如我们的博客文章中所详述 TLS 1.0和1.1弃用,我们将取消对myhrtoolkit上非常古老,不安全的浏览器的支持,以确保为客户提供高标准的数据安全性。

从2020年12月15日开始,使用不安全浏览器的人将被禁止访问myhrtoolkit。

我如何知道我使用的是不安全的浏览器?

自2018年以来,使用不安全的浏览器登录myhrtoolkit的任何人都将在登录页面上看到以下消息:

Myhrtoolkit过时的浏览器警告消息

我们还添加了一个额外的通知,该通知在myhrtoolkit会话期间一直显示在屏幕上。此消息如下所示:

myhrtoolkit上的浏览器警告横幅不安全

如果您从未看过任何一条消息,则说明您使用的是现代浏览器,无需采取任何措施。

如果确实看到此消息,则必须在2020年12月15日之前更新到现代浏览器,例如Google Chrome,Microsoft Edge,Mozilla Firefox或Apple的Safari。

如果从12月15日起您仍在使用不安全的浏览器,则将无法访问myhrtoolkit。任何尝试访问该站点的操作都会产生如下通知:

安全连接失败消息

在使用现代浏览器之前,您将无法访问myhrtoolkit。

我怎么知道我的员工是否使用不安全的浏览器?

控制器可以访问我们的“浏览器连接不安全”报告。这显示在安全中心的左下方面板上。

此报告显示您的一个用户每次使用不安全的浏览器登录时的列表。

myhrtoolkit上的浏览器连接不安全报告

如果报告为空,则无需采取任何措施。

您应该确保报告中列出的所有用户都知道他们需要在12月15日之前更新其浏览器。

如果用户无法更新其浏览器怎么办?

从12月15日开始,他们将无法访问myhrtoolkit。浏览器不安全的任何用户都将看到“无法访问”消息,并且无法继续进行操作。

为了确保数据的安全性,我们无法放松针对单个用户或客户的这些限制。